Softaculous or DirectAdmin problem - denying access to be safe ?

kevinfl1959

Verified User
Joined
Aug 12, 2019
Messages
12
I have searched everywhere about this and I will try to explain the best I can.


After installing a script using Softaculous in the home/user/public_html directory everything works fine. The path used is /home/user/domains/domain_name/public_html and everything appears to work fine. I am installing this on the root directory of the domain name, not a sub-directory.

If you remove the script with Softaculous, everything appears to be gone from the directory and the public_html is empty.

If you install another script, or upload anything to the public_html directory after the uninstall, you get an error when going to the webpage of xxxxx.com stating unable to read htaccess file, denying access to be safe

I even tried to put another index.html uploaded to the directory with and without an htaccess file in it and get the same error.


I can't find out why this is happening. The only way I found to fix this is deleting the user account, and setup another user account with the same name to fix this.

Anyone have a fix for this ?
 
Top