[solved] Mystry of the day: Sockets::getHostName(): error: Unknown server error

spacecabbie

Verified User
Joined
Oct 11, 2019
Messages
91
Location
The Netherlands
Odd I keep getting:

Sockets::getHostName(): error: Unknown server error

its every query even the auto refresh as you can see below.
This is ofc with debug on 2000 Its also in the logs that brought me to turn on debug

any one any idea ?

Code:
Sockets::handshake - begin
Sockets::handshake - end
Sockets::getHostName(): error: Unknown server error
/CMD_JSON_LANG
GET string: json=yes&domain=dev.spacecabbie.nl&request=global
 0: Accept-Encoding: gzip, deflate, br
 1: Accept-Language: en-US,en;q=0.9,nl;q=0.8,la;q=0.7
 2: Accept: application/json
 3: Connection: keep-alive
 4: Content-Type: application/json
 5: Cookie: PHPSESSID=f8ghhfa400ecb18e5e3grwg7b3b; _ga=GA1.2.15198653606.1536352212627; session=erghetehehehehefwregwerhewthODrh07oOdcOMD
 6: Host: my.server.com:2222
 7: Pragma: no-cache
 8: Referer: https://my.server.coml:2222/
 9: Sec-Fetch-Mode: cors
10: Sec-Fetch-Site: same-origin
11: User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.88 Safari/537.36
12: X-Json: yes
auth.authenticated
Plugin::addHooks: start
Plugin::addHooks: end
Command::doCommand(/CMD_JSON_LANG)
Themes: using dir: ./data/users/admin/skin_customizations/evolution/themes
Command::doCommand(/CMD_JSON_LANG) : finished
Command::run: finished /CMD_JSON_LANG
 

zEitEr

Super Moderator
Joined
Apr 11, 2005
Messages
14,146
Location
GMT +7.00
The domain in your GET string does not resolve:

Code:
not found: 3(NXDOMAIN)
Do you see the error with another domains?
 

spacecabbie

Verified User
Joined
Oct 11, 2019
Messages
91
Location
The Netherlands
The domain in your GET string does not resolve:

Code:
not found: 3(NXDOMAIN)
Do you see the error with another domains?
Good eye solved I had been messing with hostname and domain setup under admin forcing whats not allowed ☺ We now we know why its not allowed.
 
Top