TLSv1.1 dropped from the directadmin.com site

DirectAdmin Support

Administrator
Staff member
Joined
Feb 27, 2003
Messages
9,005
We had previously cleared TLS 1.0 and 1.1 from our website to keep up with the new SSL standards.
However, we quickly got reports of client license servers which connect to our licensing API connection that they could not connect due to older OS versions. (not applicable to most people). That temporary grace period has expired, so we're now committed to the new TLS 1.2 version. If you're now having SSL conection issues to our site, please ensure you're using TLS 1.2 in your outbound connections.

This guide is handy to test different ssl protocols from your box, of course only TLSv1.2 will work on directadmin.com now:

John
 
Top