Confusing versions

Anne

Verified User
Joined
Dec 3, 2015
Messages
18
Hi,

I'm no expert, but some time ago got the custombuild thing working and this works fine for updating software. But now I'm getting a bit confused with all version numbers I see.

I saw in my DA admin panel: Plugin manager (1). A new update was available, custombuild from 1.0.31 to 1.0.32. I installed it.
But then I was confused, I thought I had custombuild 2.0. And indeed in the admin panel I see: "custombuild 2.0" when I click on it, on top it says: 2.0.0 (rev: 2400)

That's the first confusion. The second, after updating custombuild to 1.0.32, I see new updates available. For example: Libpng 1.0.3 update to 1.1.0 is available.

But is this not a really old version? On http://www.libpng.org/pub/png/libpng.html I see they already reached version 1.6.37. Or is this something different?

Hope someone can help me clear up my confusion a little bit. Thanks!
 

smtalk

Administrator
Staff member
Joined
Aug 22, 2006
Messages
9,330
Location
LT, EU
CustomBuild version is not related to version of plugin :) Plugin version is 1.0.32, your CustomBuild is still 2.0.

Libpng 1.0.3 update to 1.1.0 is available.
This was a bug, affecting output in plugin. That's libwebp component, 1.1.0 is latest version of it. Cosmetic bug fixed in CB 2.0 rev. 2401 :) Thank you for the report.
 

Anne

Verified User
Joined
Dec 3, 2015
Messages
18
Thanks a lot, now I understand and oof I'm not completely crazy 😅
 
Top