Remove Openlitespeed

akadi81

Verified User
Joined
Feb 26, 2015
Messages
23
Hello,
I tried openlitespeed, but i want to go back to nginx_apache solution.

OS: Centos 7.

Commands used:

./build set webserver nginx_apache
./build set php1_mode php-fpm
./build set php2_mode php-fpm
./build set php3_mode php-fpm
./build set php4_mode php-fpm
./build update
./build all d
./build rewrite_confs

Everyting seemd to be ok... until restart when i saw that openlite is serving requests. Please see attachments.
Any ideea how to get rid of openlite?
Thank you.
 

Attachments

Last edited:

akadi81

Verified User
Joined
Feb 26, 2015
Messages
23
It seems it's needed to disable openlitespeed from starting.

I used command: systemctl disable openlitespeed for centos 7 and looks fine.
 
Top