You have not given the reseller any IP's. Unable to create an assigned IP domain or any nameservers without any

ChiefZigZag

Verified User
Joined
Feb 17, 2020
Messages
30
Unsure why this happens when I attempt to create a reseller with any package it simply does not work. If I click customize however it seems to work fine. Any ideas?
 

smtalk

Administrator
Staff member
Joined
Aug 22, 2006
Messages
8,907
Location
LT, EU
That was a known issue in 1.60.3, just update to pre-release or wait for 1.60.4 which should be out in a couple of days (RC1 already announced).
 

ChiefZigZag

Verified User
Joined
Feb 17, 2020
Messages
30
That was a known issue in 1.60.3, just update to pre-release or wait for 1.60.4 which should be out in a couple of days (RC1 already announced).
It appears the problem has regressed on the most recent prerelease build..
Code:
Compiled on    FreeBSD 12.0 64-bit
Compile Date    Feb 26 2020, 16:25:08
Server Version    1.60.3
Current Available Version    1.603000
Last Updated    Wed Feb 26 15:26:18 2020
Last Restart    Thu Feb 27 07:44:00 2020
 

Attachments

ChiefZigZag

Verified User
Joined
Feb 17, 2020
Messages
30
It appears the problem has regressed on the most recent prerelease build..
Code:
Compiled on    FreeBSD 12.0 64-bit
Compile Date    Feb 26 2020, 16:25:08
Server Version    1.60.3
Current Available Version    1.603000
Last Updated    Wed Feb 26 15:26:18 2020
Last Restart    Thu Feb 27 07:44:00 2020
I used to be able to create a custom reseller but since the 1.60.4 release I haven't even been able to do that.
 

smtalk

Administrator
Staff member
Joined
Aug 22, 2006
Messages
8,907
Location
LT, EU
Do you have IPs in the package? As you’re using reseller’s IPs option as far as I see.
 

ChiefZigZag

Verified User
Joined
Feb 17, 2020
Messages
30
Initially it wasn't working..but after trying numerous combination the problem appeared to go away on its own..it was there however and it was impossible to create a reseller. Now it creates every time, odd.
 
Top