Firefox & new DA install login Problem

HHawk79

Verified User
Joined
Sep 3, 2021
Messages
8
Hello,

I'm having the same issue. Using Firefox I cannot log in into DirectAdmin. I can log in with Safari.

I'm using Firefox on macOS 11.5.2.

I also have this experience on several of our servers. I reported it a very long time ago with DirectAdmin support. I checked the ticket and it was from 2/13/2020. Back then they said it was just me and they couldn't do anything about it.

Feels "good" that I am not the only one with the issue. And yes, it appears to be only with Firefox (-based) browsers. Chrome and Edge provide no issues. Also it seems to be happening with the Evolution skin and not all DA servers have this issue. Just some.

If I recall correctly; I also tried on a different computer, but the same issue with Firefox. But since DA support said they couldn't find any issues... I leave it alone. No clue what the cause is, but it's related to certain servers with the Evolution skin along with Firefox. Never could find the cause of it. Now when I cannot login on some DA server, I just use Chrome.
 

onzem

New member
Joined
Oct 16, 2021
Messages
2
That's it, my firefox works now :) I added this line to directadmin.conf : check_referer=0

Aparantly this issue hapens when you change urls in the instalation
 
Top