I disabled SSL in User Level; Cant enable it now

prithwirajsinha99

New member
Joined
Nov 2, 2020
Messages
1
I disabled SSL in user level
Account Manager - SSL Certificate - Disable

Now I cant even access Account Manager - SSL Certificate

I get this :

Could not execute your request​

SSL is not enabled for this domain

Please help me
 

scriptkitty

Verified User
Staff member
Joined
Jul 10, 2019
Messages
237
Via SSH, change SSL=OFF to SSL=ON in the .conf file.

If disabled for the user, change in file /usr/local/directadmin/data/users/USER/user.conf
If disabled for the domain, change in file /usr/local/directadmin/data/users/USER/domains/DOMAIN.TLD.conf
 

yasaspamudu

New member
Joined
Dec 1, 2020
Messages
2
Via SSH, change SSL=OFF to SSL=ON in the .conf file.

If disabled for the user, change in file /usr/local/directadmin/data/users/USER/user.conf
If disabled for the domain, change in file /usr/local/directadmin/data/users/USER/domains/DOMAIN.TLD.conf
I can not find these files
 

Richard G

Verified User
Joined
Jul 6, 2008
Messages
5,778
Location
Maastricht
disabled SSL in user level
Account Manager - SSL Certificate - Disable
Account manager in user level??? As far as I know user level does not have any "account manager", next to that, enabling SSL (or disabling it) is done in Domain Manager when using user level.
Have a look there if you can find it there.

If you're admin or reseller, check if SSL is still enabled in the package of the user.
 
Top